My user AD accounts will login to CMC but not the AD account that the server runs with

This is a discussion on “My user AD accounts will login to CMC but not the AD account that the server runs with”issue
within SAP

Is this normal?

I have a svc_Bosso account created in AD and it runs everything according to the SSO authentication guide used to setup the server. I can use that AD account to login the Web intelligence tools but not the CMC. The account is an admin, and everything else works fine. The error I get it is.

  • Account Information Not Recognized: Active Directory Authentication failed to log you on. Please contact your system administrator to make sure you are a member of a valid mapped group and try again. If you are not a member of the default domain, enter your user name as UserName@DNS_DomainName, and then try again. (FWM 00006)

 

I have a Business_Users group in AD that includes the service account and that is in the list on the CMC Authentication/Windows AD mapped AD member groups.

 

If I got to users and groups svc_Bosso is in the user list. I I right click and select member OF I see administrators, Domain\Business_Users and everyone.

 

Any ideas why I can’t login to the CMC?



SAP Consultant, needs help regarding  
My user AD accounts will login to CMC but not the AD account that the server runs withHelp!

More related issues





Browse more questions like this in module: Uncategorized


Question filed under SAP Module: Uncategorized Tags: , , , , ,



Search...


Related search terms:

Disqus this Question






Select Module

sap forum